WordPress 3.2 Minimum Requirements

by Stephen on July 3, 2011 · 2 comments

in WordPress Tips

With WordPress 3.2 being released tomorrow, there is a new web hosting requirement for PHP and MySQL.

PHP = PHP 5.2.4 or later
MySQL = MySQL 5.0

Make sure your host supports these!

{ 2 comments… read them below or add one }

Like February 26, 2012 at 12:58 am

Hi :)

Reply

Liarl February 29, 2012 at 11:32 am

Thanks.

Reply

Leave a Comment

Previous post:

Next post: